Produkte

Shavlik SCCM Integration

Schema der Integration von Shavlik Patch in Microsoft SCCM (Bild vergrößerbar)

Systemvoraussetzungen für Shavlik Patch

Shavlik Patch for Microsoft System Center unterstützt folgende Betriebssysteme und benötigt die unten aufgeführten Voraussetzungen:

  • Microsoft System Center Configuration Manager 2012 Console (Gold, SP1 und R2)
  • Unterstützte Betriebssysteme
    • Windows 2008 R2 SP1 oder höher
    • Windows Server 2012 oder höher
    • Windows 7 SP1 oder höher (RT wird nicht unterstützt)
    • Windows Software Update Services (WSUS)
  • Für Windows 2008 R2 SP1 und Windows 7 SP1 oder höher wird WSUS 3.0 SP2 oder WSUS 3.0 SP2 Administration Console benötigt
  • Für Windows Server 2012 und Windows 8 oder höher ist die Einstellung "Windows Software Update Services" oder die Funktion "Role Administration Tools >Windows Software Update Services >API and PowerShell cmdlets" notwendig
  • .Net 4.5