Beschreibung
Ein Patch wird im Shavlik Protect News Feed als der neuesten Shavlik Protect/Ivanti Patch for Windows XML-Datendatei hinzugefügt angezeigt.
Obwohl Sie die XML-Datendateien aktualisiert haben, ist das Ergebnis der Suche auf Basis der QNumber oder Bulletin-ID, dass der Patch in der Patch-Ansicht nicht aufgelistet wird.
Im Dialogfeld wird ebenfalls angezeigt
Ursache
Die lokalen AppData XML-Dateien werden zwischengespeichert (gecached) und beim Öffnen der Patch-Ansicht (Ansicht > Patches) nicht richtig geladen.
Lösung
- Navigieren Sie zu Hilfe > Dateien aktualisieren, um sicherzustellen, dass alle Downloads korrekt durchgeführt werden.
- Sobald der Dialog Dateien aktualisieren ohne Fehler beendet ist. Schließen Sie die Shavlik Protect-Konsole.
- Öffnen Sie die Shavlik Protect-Konsole wieder.
- Navigieren Sie zu Ansicht > Patches.
- Vergewissern Sie sich, dass alle Patch-Eigenschaften in der linken oberen Ecke der Patch-Ansicht unter'Patch-Typ' aktiviert sind.
- Stellen Sie sicher, dass der Smart Filter auf *Alle Patches eingestellt ist.
- Vergewissern Sie sich, dass alle'Vendors and Families' in der linken unteren Ecke der Patch-Ansicht markiert sind.
- Geben Sie die QNummer in die Suchleiste ein (QNumber entspricht der KB-Nummer eines Microsoft-Patches).
Hinweis
Wenn Sie den Patch immer noch nicht finden können, öffnen Sie bitte einen Supportticket mit unserem technischen Supportteam unter technik@prosoft.de