Supportanfrage

Problem mit Umlauten

von | 27.April 2020

Zuletzt aktualisiert am von ProSoft Redaktion

Beschreibung

Ausgangslage

Sie haben das Problem, dass die Benutzer-Authentifizierung via SecurEnvoy und Soft-Token nicht funktioniert, wenn das Kennwort Umlaute enthält.

Ursache

Wodurch wird das beschriebene Problem bzw. die Ausgangslage verursacht oder ausgelöst?

Dies ist auf Probleme mit unterschiedlichen Zeichensätzen zurückzuführen.

Lösung

Welche Massnahmen müssen ergriffen werden?

Welche Lösungsschritte stehen zur Verfügung?

Welche Alternativen bieten sich?

Beachten Sie hierzu bitte #5 – Umlaute im Benutzernamen bzw. Password in unserem Knowledge Base Artikel Konfigurationseinstellungen per server.ini

Downloads

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Fussnoten

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