Login

Bitte beachten Sie, dass die Logindaten der bisherigen Website (online bis 08/2017) nicht mehr gültig sind und für den Zugriff auf Programm-Downloads eine neue Registrierung benötigt wird. Geben Sie bitte Ihre neuen Anmeldeinformationen ein.

Passwort vergessen?

Download

Safend Protector – Downloads

Endpoint-Security und Data Loss Prevention mit Safend Data Protection Suite (DPS). Kostenloses Download der zeitlich befristeten Vollversion.

Allgemeine Informationen

Aktuelle Versionen

Das Programmpaket Safend Data Protection Suite beinhaltet alle benötigten Programmteile 

  • Protector Server (MS SQL (optional) / MySQL Datenbank)
  • Encryptor ( Festplattenverschlüsselung (optional))
  • Inspector
  • Discoverer
  • Reporter ( Reportingtool (optional))
  • Protector Management Console (Verwaltungsoberfläche)
  • Protector Agent (Tool zur lokalen Umsetzung der Policies)
  • Auditor (Tool für Erfassung aller betroffenen Geräte in der Domäne)

Update Hinweise

Bevor Sie eine bestehende Safend Installation aktualisieren, beachten Sie bitte unbedingt zuerst die Anweisungen im Dokument "Safend 3.4 - Update Anleitung". Sie finden diese Datei zum Download weiter unten in der Sektion "Dokumentationen".

Desweiteren beachten Sie bitte unseren KnowledgeBase Artikel Safend Update von v3.4.x deutsch auf v3.4.8 englisch (oder aktueller)

Sollten Sie ältere Safend Data Protection Suite Versionen für ein korrektes Update benötigen, so finden Sie diese weiter unten in der Sektion Archiv. Zur Ermittlung Ihrer installierten Version nutzen Sie bitte das Dokument "Safend Protector - Versionsinfo".

Version v3.4.9 SP2 ist als Update für Version 3.4.9 konzipiert und kann daher nicht als Update einer älteren Version genutzt werden. Sollten Sie noch eine ältere Version im Einsatz haben, so aktualisieren Sie diese bitte zuerst bis Version v3.4.9, bevor Sie die aktuellste Version einspielen.

Mitteilung des Herstellers: Generally any version that is 3.4.7.xxx and under, is considered EOL.

Safend Protector & Windows XP

Der Agent v3.4.8 SP1 ist die letzte Version, welche auf Windows XP installierbar ist.
Nachfolgende Versionen werden Windows XP nicht mehr unterstützen.

Safend Protector & Windows 10

Bitte beachten Sie, daß

  • Safend Protector Version 3.4.9 SP1 (oder älter) nur bis einschließlich Windows 10 Version 1511 installiert werden kann.
  • Safend Protector Version 3.4.9 SP1 (oder älter) nicht unter Windows 10 Version 1607 installiert wird, da es ansonsten zu Problemen in der Performance, Netzwerkausfällen oder Systeminstabilitäten kommen kann.
  • bei bestehenden Safend Installationen das installierte Betriebssystem Windows 10 Version 1511 nicht auf Version 1607 aktualisiert wird.

Safend Protector unter Windows 10 Version 1607 (oder aktueller) wird vom Hersteller

  • für den Server ab Version 3.4.9 SP2
  • für den Agent ab Version 3.4.9 SP2.2

unterstützt

 

 

Systemvoraussetzungen

Für den Einsatz der Software sind folgende Mindestanforderungen notwendig:

Safend Management Server

  • Windows 2012 (R2)
  • Windows 2008 (R2) SP1

  • Microsoft .NET Framework 3.0 - 3.5 SP1 ( indentisch mit Console! )
  • Microsoft IIS 7
  • Microsoft BITS
  • Microsoft SQL 2005 / 2008 (R2) / 2012 (R2) / 2014 / 2016

Safend Agent

  • Windows 10 Prof./Enterprise (32/64-bit) ab v3.4.9 SP2.2
  • Windows 8/8.1 Prof./Enterprise (32/64-bit) ab v3.4.8 SP1
  • Windows 7 Prof./Enterprise/Ultimate (32/64-bit) SP1

  • Microsoft .NET Framework 3.0 - 3.5 SP1

Safend Auditor

  • Windows 10 (64-bit) | 8.1 (32-bit) | 7 (64-bit) | 2008 R2 (32/64-bit) | 2012 R2

  • Microsoft .NET Framework 4.0

Support Hinweise