FAQ

#1707 Client xxx verweigert die Verbindung

Der CLIENT Rechner, zu dem Sie eine Verbindung aufzubauen versuchen, hat den Verbindungsversuch mit der Meldung “#1707 Client xxx verweigert die Verbindung” abgelehnt.

Beschreibung

Der CLIENT Rechner, zu dem Sie eine Verbindung aufzubauen versuchen, hat den Verbindungsversuch abgelehnt.

Ursache

Wodurch wird das beschriebene Problem bzw. die Ausgangslage verursacht oder ausgelöst?

Diese Meldung erscheint auf dem CONTROL beim Verbindungsausbau zum CLIENT.
Ursache ist eine CLIENT Konfiguration, welche dem CONTROL keine Verbindung erlaubt.
Dies kann sein:

  • Es ist die Benutzerbestätigung aktiv und der Benutzer am CLIENT hat die Verbindung abgelehnt
  • Sie haben versucht, mit einem ungültigen Sicherheitsschlüssel eine Verbindung zu einem Client herzustellen.
  • Es ist nur die Verbindung eines CONTROLS mit eier bestimmten IP-Adresse erlaubt.
  • Auf dem CONTROL und CLIENT laufen inkompatible Versionen.

Lösung

Entfernen Sie die Benutzer-Bestätigung vom Client-Rechner, wenn Sie regelmäßig versuchen, sich mit dem Rechner zu verbinden, während niemand daran arbeitet, oder bitten Sie den Benutzer an diesem Rechner auf Annehmen zu klicken, wenn die Verbindungsanforderung angezeigt wird.

Downloads

Downloadbereich NetSupport Manager