Manuelle Bearbeitung der Datei Client32u.ini (Client32.ini)
Wenn die Client-Konfigurationsdatei Client32u.ini oder Client32.ini manuell bearbeitet wurde, wird die Prüfsumme der Clientkonfigurationsdatei ungültig und der Client meldet einen Fehler und kann nicht geladen werden.
Beschreibung
Die Client-Konfigurationsdatei Client32u.ini (oder Client32.ini für Clients vor Version 12.50) ist eine Textdatei, die die Einstellungen enthält, die der Client zur Einstellung seines Verhaltens verwendet. Diese Datei kann vom NetSupport Client nur dann verwendet werden, wenn sie einen gültigen Prüfsummenwert enthält.
Ursache
Wenn der Client Configurator zur Änderung von Clienteinstellungen verwendet wird, wird die Prüfsumme der Clientkonfigurationsdatei automatisch aktualisiert.
Da einige spezielle Funktionen jedoch nicht über das NetSupport Clientkonfigurationsprogramm eingestellt werden können, müssen diese Konfigurationen manuell mit einem Texteditor in der Datei Client32.ini vorgenommen werden.
Damit wird jedoch die Prüfsumme der Datei ungültig und diese kann somit nicht mehr verwendet werden.
Der Client meldet einen Fehler und kann nicht geladen werden.
Zum Aktualisieren der Prüfsumme für die Client-Konfigurationsdatei wird eine Befehlszeilen-Ausführungsdatei bereitgestellt: das Hilfsprogramm CKSINI.EXE*.
Alternativ kann die Prüfsumme aber auch durch das NetSupport Clientkonfigurationsprogramm nachträglich korrigiert werden.
Lösung
Zum Aktualisieren der Prüfsumme für die Client-Konfigurationsdatei stehen Ihnen folgende Möglichkeiten zur Verfügung:
Lösungsansatz #1 - NetSupport Clientkonfigurationsprogramm
- öffnen Sie den NetSupport Client Konfigurator
- über START | Programme | NetSupport Manager | NetSupport Manager Konfigurator bzw.
- über START | Programme | NetSupport School | NetSupport School Konfigurator
- Alternativ starten Sie das NetSupport Clientkonfigurationsprogramm direkt aus dem Installationsverzeichnis:
- C:\Program Files (x86)\NetSupport\NetSupport Manager\pcicfgui.exe bzw.
- C:\Program Files (x86)\NetSupport\NetSupport School\pcicfgui.exe
- starten Sie das NetSupport Clientkonfigurationsprogramm im Modus Erweitert

- bestätigen Sie die angezeigte Hinweismeldung zur ungültigen Prüfsumme mit OK

- speichern Sie die geöffnete Datei
Dadurch wird die Prüfsumme neu berechnet und es steht wieder eine gültige Konfigurationsdatei zur Verfügung.Sie müssen den {CLIENT32}-Dienst neu starten, damit die Änderungen wirksam werden.
Bestätigen Sie hierfür den Dialog nach dem erfolgreichen Speichern mit JA

Alternativ verwenden Sie die Dienstesteuerung aus der Windows Verwaltung und starten den {CLIENT32}-Dienst neu.
Wenn das NetSupport Clientkonfigurationsprogramm auf dem Client-Rechner nicht installiert wurde, können Sie die Datei auch mit dem NetSupport Clientkonfigurationsprogramm auf einem CONTROL-PC öffnen.
Bitte beachten Sie die Hinweise zu “<q style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; outline: 0px; text-size-adjust: 100%; vertical-align: baseline; background: transparent; quotes: none; ">Wie kann der Client Configurator manuell installiert werden”</q>
Lösungsansatz #2 - NetSupport CKSINI Tool
Kopieren Sie das Hilfsprogramm CKSINI.EXE* in das jeweilige Programmverzeichnis.
NetSupport Manager
C:\Program Files (x86)\NetSupport\NetSupport Manager
NetSupport School
C:\Program Files (x86)\NetSupport\NetSupport School
Klicken Sie mit der rechten Maustaste auf die CKSINI.EXE und wählen Sie Ausführen als Administrator.

Auf der Maschine wird nichts geöffnet.
Sie werden jedoch eine Eingabeaufforderung blinken sehen, während die Prüfsumme im Hintergrund angewendet wird.
Downloads
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